Apple: niente Siri su dispositivi precedenti al 4S


iphone siriNonostante qualche giorno fa alcuni hacker siano riusciti a far funzionare Siri su dispositivi antecedenti ad iPhone 4S, aggirando i controlli di Apple, dalla casa madre arrivano alcune informazioni che di certo non fanno ben sperare.
Leggendo la risposta ad una mail inviata ad Apple dallo sviluppatore Michael Steeber, veniamo a sapere che, testuali parole, Siri funziona solo su iPhone 4S, e al momento non abbiamo alcun piano per il supporto del software su dispositivi più vecchi.

Perché, ci si potrebbe chiedere? I dispositivi precedenti all’ultimo uscito in casa Apple, che si tratti di iPhone 4 o di iPad 2, per nominare i più recenti, hanno tutte le caratteristiche per supportare Siri, ma Apple non lo permette. Si potrebbe sicuramente pensare ad una mossa di marketing: voi comprate il nuovo 4S e noi vi diamo Siri, che potete usare solo voi.
D’altronde, la casa di Cupertino potrebbe in fondo aver paura che gli utenti possano in qualche modo preferire iPhone 4 al 4S, visto l’identico design e le caratteristiche tecniche non troppo diverse tra i due…

D’altronde, il nuovo software è stato presentato come una caratteristica chiave, al momento dell’introduzione dell’ultima versione di iPhone, e permettendone il funzionamento su altri dispositivi verrebbe di conseguenza “svalutato”, se vogliamo dire così.

Voi cosa ne pensate di questa scelta?

 


Commenti: Vedi tutto

Lascia una risposta