Rilasciato firmware iPhone 4 per risolvere i problemi di sicurezza


E’ stato ufficializzato il rilascio da Parte della Apple dell’ aggiornamento del firmware iOS 4.0.2 per risolvere il problema dell’ errore all’interno del codice che consente l’ installazione del jailbreak su iPhone4.

Il suddetto firmware è già a disposizione su iTunes, ed è compatibile con iPhone 4, iPhone 3GS, iPhone 3G, iPod Touch ed iPad 3.2.2.
Il nuovo firmware corregge il difetto presente in Safari relativo JailBreakMe 2.0, e bisogna tenere in considerazione che una volta completata l’ installazione dell’ aggiornamento, non sarà più consentito eseguire JailBreak su iPhone 4, iPhone 3GS, iPhone 3G, iPod Touch e iPad.
I Produttori di JailBreak dunque hanno affermato che il solo modo per installare JailBreak è ripristinare il firmware precedente.
Infine bisogna tenere in mente che se si è già effettuato il JailBreak dell’ iPhone 4 non è necessario eseguire questa update. L’ aggiornamento 4.0.2 dell’ iOS include la protezione per i file in formato PDF potenzialmente pericolosi oltre che i nuovi SDK per gli sviluppatori di applicazioni iOS.

[VIA]


Commenti: Vedi tutto

Lascia una risposta